inControl app

Supported Operating System: iOS 8 or 9

Connected devices

Supported nextINTERACT or myINTERACT version: 4.3.0

Supported Operating System: iOS 8 or 9

Supported Devices: iPhone 5s and later and iPad Air and later

Supported asset types

PDFs, SmartPDFs and SmartDecks